Author Topic: First GUI for ylink  (Read 30771 times)

Botosu

  • Full Member
  • ***
  • Posts: 230
  • Gender: Male
  • Fight Fire With the Fire
Re: First GUI for ylink
« Reply #15 on: 06.02.2006 at 13:07:56 »
So... I correct the bugs related with playlists.
For the moment e-YLink supports only playlist generated with Winamp.  :-\

You can find the new version here: www.sarbatori.ro/BTS.e-YLink_v.1.1_Installer.zip

You can find more infos in read_me.txt file included in the zip file.



PPS:
... for my friends from www.openmind.ro, that help me with the hosting for the instaler: thank you!   ;)

Botosu

  • Full Member
  • ***
  • Posts: 230
  • Gender: Male
  • Fight Fire With the Fire
Re: First GUI for ylink
« Reply #16 on: 06.02.2006 at 13:20:31 »
Nirlog:

Sorry I haven't had time to play with your GUI yet Botosu, but it looks fine from the pictures.

Did you had any chance to play with e-YLink  ???
... I will like to know your point of view...   :)

nilrog

  • Sr. Member
  • ****
  • Posts: 408
  • Gender: Male
  • I love my Yampp's!
Re: First GUI for ylink
« Reply #17 on: 06.02.2006 at 13:30:12 »
Oops! Sorry Botosu, I haven't installed it yet  :-\ :-[

Note to myself! Install e-YLink this week!
I'm not stupid, I only have bad luck when I think!

Ylink - commandline tool for your Yampp-3/U & Yampp-7

pierre bourget

  • Sr. Member
  • ****
  • Posts: 308
  • YAMPP..........Why Not The Best.. ........
Re: First GUI for ylink
« Reply #18 on: 06.02.2006 at 18:49:56 »
Yampp3 USB with 60 gig Hdd and 4x20 Lcd.
I am currently using Yammplink version .926A
with RDwr.dll ver 1.3.4.1 and it works pretty good.
I installed your GUI and am using XP pro French with service pack2
with 2 gig of ram and pentium 4  3.2ghz  processor Asus P4P800 SE mainboard.
So far your soft crashes and I am having problems with
it, using Yammp3 usb and a 60 gig Toshiba Hdd.Will post
more feedback and details when I have time to do more tests.
Nice work to everyone.  :)

nilrog

  • Sr. Member
  • ****
  • Posts: 408
  • Gender: Male
  • I love my Yampp's!
Re: First GUI for ylink
« Reply #19 on: 06.02.2006 at 19:45:56 »
Did you had any chance to play with e-YLink  ???
... I will like to know your point of view...   :)

I tried to download the latest version but the zip-file is corrupt :( I tried downloading it both with Firefox and IE. The old version is OK.
I'm not stupid, I only have bad luck when I think!

Ylink - commandline tool for your Yampp-3/U & Yampp-7

Botosu

  • Full Member
  • ***
  • Posts: 230
  • Gender: Male
  • Fight Fire With the Fire
Re: First GUI for ylink
« Reply #20 on: 07.02.2006 at 12:25:33 »
I tried to download the latest version but the zip-file is corrupt :( I tried downloading it both with Firefox and IE. The old version is OK.


I just download it... unzip it... and IT WORKS OK :o... this promblem I do not know how to correct it  :'(

I will make anothe archive..... but again ... for me works just fine  :o

Botosu

  • Full Member
  • ***
  • Posts: 230
  • Gender: Male
  • Fight Fire With the Fire
Re: First GUI for ylink
« Reply #21 on: 07.02.2006 at 12:29:07 »
So far your soft crashes and I am having problems with
it, using Yammp3 usb and a 60 gig Toshiba Hdd.

Did you instal .NET Framework v2.0 from M$ site  ???

When it crash ??? at sturtup... when you try to do something... any deatils will be appreciated  ;)

nilrog

  • Sr. Member
  • ****
  • Posts: 408
  • Gender: Male
  • I love my Yampp's!
Re: First GUI for ylink
« Reply #22 on: 07.02.2006 at 13:13:31 »
I just download it... unzip it... and IT WORKS OK :o... this promblem I do not know how to correct it  :'(

I tried to unpack it with the built-in function in Explorer. I can try again using Winzip or some other unpacker to see if it works better.
I'm not stupid, I only have bad luck when I think!

Ylink - commandline tool for your Yampp-3/U & Yampp-7

nilrog

  • Sr. Member
  • ****
  • Posts: 408
  • Gender: Male
  • I love my Yampp's!
Re: First GUI for ylink
« Reply #23 on: 07.02.2006 at 13:16:54 »
I tried to download and unpack it on my Linux workstation at work now and it told me this:

# unzip BTS.e-YLink_v.1.1_Installer.zip
Archive:  BTS.e-YLink_v.1.1_Installer.zip
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
unzip:  cannot find zipfile directory in one of BTS.e-YLink_v.1.1_Installer.zip or
        BTS.e-YLink_v.1.1_Installer.zip.zip, and cannot find BTS.e-YLink_v.1.1_Installer.zip.ZIP, period.

I'm not stupid, I only have bad luck when I think!

Ylink - commandline tool for your Yampp-3/U & Yampp-7

pierre bourget

  • Sr. Member
  • ****
  • Posts: 308
  • YAMPP..........Why Not The Best.. ........
Re: First GUI for ylink
« Reply #24 on: 07.02.2006 at 15:14:13 »
Yes I installed  Netframework ( shit ... its huge)
with the first version.Did not have
any problems installing.Your second
version installed properly.Zip file is
ok for me.Used WinRAR ver 3.5 beta 4
to unzip and it works ok.The problem
I have presently is when I prepare
the disk using the format funtion with
e-ylink it starts by acessing the disk then
nothing.When I click on check connection it responds
with the message that it is not connected.On the
yampp3usb lcd  I see pc link active.When I close e-ylink
I get a message that e-ylink caused a n error
and do you want to send to Ms crap blah blah....
When I restart e-ylink and use another disk with
some songs on it (another 60 gig) I can connect and see
the files and when I start uploading it starts to upload
then freezes.Using com3 with yamp3usb.Tried com5
thinking maybe it was not liking com3 but same problem
occurs when I try to format the disk.Get info and Fat usage
with my second disk works properly .The first disk after
trying to format goes into la la land and I have to reformat it
properly with yampplink .926A.Ill try to do some more tests with a smaller
disk.Maybe my hdd is too big in capacity and e-ylink was not tested
with a large disk?Will try to find the time and use disklook from
Ontrack to see data on disk after trying to format.

Botosu

  • Full Member
  • ***
  • Posts: 230
  • Gender: Male
  • Fight Fire With the Fire
Re: First GUI for ylink
« Reply #25 on: 07.02.2006 at 15:47:41 »
I tried to download and unpack it on my Linux workstation at work now and it told me this:

You know that e-YLink is made for lazy Windows user that love to use the mouse not the keyboard  ???  :P... like me  ;D


Any way... I made a new archive and I replaced the old one.... SAME NAME, SAME LOCATION, SAME LINK

nilrog

  • Sr. Member
  • ****
  • Posts: 408
  • Gender: Male
  • I love my Yampp's!
Re: First GUI for ylink
« Reply #26 on: 07.02.2006 at 16:43:12 »
Yupp, I know it WinDoze only :P ;) I just tried to see if I had the same problem with the zip-file  8) ;)

This latest zip-file works on my Linux workstation, i'll try it tonight on my _WinDoze_ box at home.
I'm not stupid, I only have bad luck when I think!

Ylink - commandline tool for your Yampp-3/U & Yampp-7

MIS

  • YaBB God
  • *****
  • Posts: 996
  • yampp firmware creator
Re: First GUI for ylink
« Reply #27 on: 05.12.2006 at 05:51:39 »
Any news with this GUI ? Any new version ?
What's about using Direct Disk DLL with e-ylink ?
--MIS--

Botosu

  • Full Member
  • ***
  • Posts: 230
  • Gender: Male
  • Fight Fire With the Fire
Re: First GUI for ylink
« Reply #28 on: 05.12.2006 at 10:40:44 »
sorry  :'( :'( :'(
no more spare time...  :-[
It is not dead and buried, just paused because I want to rewrite almost 90%.

... and for the moment I do not have my y7 working  :'(

MIS

  • YaBB God
  • *****
  • Posts: 996
  • yampp firmware creator
Re: First GUI for ylink
« Reply #29 on: 06.12.2006 at 17:33:10 »
OK.
Second question is about direct disk acces. Any way to use current version of e-Ylink with external card reader (with RdWrDisk.dll) ?
--MIS--